ラズパイPi3B+にApache2とMySQL,PHP7,vstfpdをインストール

Raspberry Pi3B+上でNetCommons3の動作確認をすることを目標にLAMPに相当する環境を
立ち上げたので、その作業メモ

必要なもの

ということなのでApache2とMySQL5.5,PHP5以上で環境を整備
参考元 ⇒ こちら

■PHP7.0のインストール

sudo apt install php7.0 php7.0mysql
⇒ PHP 7.0.30-0+deb9u1がインストールされた

■Apache2のインストール

sudo apt install apache2 apache2-mod-php7.0 続きを読む ラズパイPi3B+にApache2とMySQL,PHP7,vstfpdをインストール